IBM Cloud Databases - Structured Ideas

This Ideas portal is being closed.  Please enter new idea at http://ibm.biz/IBMAnalyticsIdeasPortal

Updating R packages such as dplyr

I am using RStudio on the Data Science Experience. I cannot update dplyr because it is loaded by sparkylr, but it is quite an old version and causes my code to break. I need to be able to update dplyr (ideally I would like to install the tidyverse package). I am not even using sparklyr in my analysis, but I cannot unload it.

  • Guest
  • Dec 14 2018
  • Needs review
Why is it useful?
Who would benefit from this IDEA? As a customer, I need up-to-date R packages to do my analyses
How should it work?
Idea Priority High
Priority Justification
Customer Name
Submitting Organization FSS
Submitter Tags
  • Attach files